RebarShapeConstraintArcLength Class

An arc-length constraint associated with an arc in a RebarShapeDefinition.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DB.StructureRebarShapeConstraint
    Autodesk.Revit.DB.StructureRebarShapeConstraintArcLength

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class RebarShapeConstraintArcLength : RebarShapeConstraint

The RebarShapeConstraintArcLength type exposes the following members.

Constructors
 NameDescription
Public methodRebarShapeConstraintArcLength Create an arc-length constraint.
Top
Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also