ParameterFilterUtilitiesIsParameterApplicable Method |
Used to determine whether the element supports the given parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsParameterApplicable(
Element element,
ElementId parameter
)
Public Shared Function IsParameterApplicable (
element As Element,
parameter As ElementId
) As Boolean
public:
static bool IsParameterApplicable(
Element^ element,
ElementId^ parameter
)
static member IsParameterApplicable :
element : Element *
parameter : ElementId -> bool
Parameters
- element Element
-
The element to query for support of the given parameter.
- parameter ElementId
-
The parameter for which to query support.
Return Value
Boolean
True if the element supports the given parameter, false otherwise.
Exceptions
Remarks
This operation is supported for external (e.g., shared, project)
parameters only.
See Also