ColorWithTransparency Class

Color with transparency
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBColorWithTransparency

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ColorWithTransparency : IDisposable

The ColorWithTransparency type exposes the following members.

Constructors
Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the ColorWithTransparency
Public methodGetBlue get blue
Public methodGetColor get color
Public methodGetGreen get green
Public methodGetRed get red
Public methodGetTransparency get transparency
Public methodSetBlue set blue
Public methodSetColor set color
Public methodSetGreen set green
Public methodSetRed set red
Public methodSetTransparency set transparency
Top
See Also