ColorWithTransparency(UInt32, UInt32, UInt32, UInt32) Constructor |
color
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ColorWithTransparency(
uint red,
uint green,
uint blue,
uint transparency
)
Public Sub New (
red As UInteger,
green As UInteger,
blue As UInteger,
transparency As UInteger
)
public:
ColorWithTransparency(
unsigned int red,
unsigned int green,
unsigned int blue,
unsigned int transparency
)
new :
red : uint32 *
green : uint32 *
blue : uint32 *
transparency : uint32 -> ColorWithTransparency
Parameters
- red UInt32
-
red
- green UInt32
-
green
- blue UInt32
-
blue
- transparency UInt32
-
transparency
Exceptions
See Also