FormatOptionsCanSuppressSpaces(ForgeTypeId) Method |
Checks whether spaces can be suppressed for a given unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanSuppressSpaces(
ForgeTypeId unitTypeId
)
Public Shared Function CanSuppressSpaces (
unitTypeId As ForgeTypeId
) As Boolean
public:
static bool CanSuppressSpaces(
ForgeTypeId^ unitTypeId
)
static member CanSuppressSpaces :
unitTypeId : ForgeTypeId -> bool
Parameters
- unitTypeId ForgeTypeId
-
Identifier of the unit.
Return Value
Boolean
True if spaces can be suppressed, false otherwise.
ExceptionsException | Condition |
---|
ArgumentException |
unitTypeId is not a unit identifier. See UnitUtils.IsUnit(ForgeTypeId) and UnitUtils.GetUnitTypeId(DisplayUnitType).
|
ArgumentNullException |
A non-optional argument was null
|
See Also