Identifies if the face contains regions (which can be created, for example, by the Split Face command).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasRegions { get; }
Public ReadOnly Property HasRegions As Boolean
Get
public:
property bool HasRegions {
bool get ();
}
member HasRegions : bool with get
Property Value
Boolean
RemarksIf this is true, use
GetRegions to get access to the specific Faces which make up the regions.
See Also