IFCImportOptionsGetExtraOptions Method |
Get the list of extra options to be passed into the importer. Each entry in the map is a pair of option name and value.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<string, string> GetExtraOptions()
Public Function GetExtraOptions As IDictionary(Of String, String)
public:
IDictionary<String^, String^>^ GetExtraOptions()
member GetExtraOptions : unit -> IDictionary<string, string>
Return Value
IDictionaryString,
String
The list of options.
See Also