ElementIsCreatedPhaseOrderValid Method |
Returns true if createdPhaseId and demolishedPhaseId are in order.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCreatedPhaseOrderValid(
ElementId createdPhaseId
)
Public Function IsCreatedPhaseOrderValid (
createdPhaseId As ElementId
) As Boolean
public:
bool IsCreatedPhaseOrderValid(
ElementId^ createdPhaseId
)
member IsCreatedPhaseOrderValid :
createdPhaseId : ElementId -> bool
Parameters
- createdPhaseId ElementId
-
The createdPhaseId.
Return Value
Boolean
True if createdPhaseId index is less than or equal to demolishedPhaseId, otherwise returns false.
Exceptions
See Also