ForgeTypeIdStrictlyEquals Method |
Returns true if the entire typeid string held by this ForgeTypeId is exactly equal to that held by the given
ForgeTypeId.
For the default equality comparison used by the equality operator (==), see
NameEquals(ForgeTypeId).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool StrictlyEquals(
ForgeTypeId other
)
Public Function StrictlyEquals (
other As ForgeTypeId
) As Boolean
public:
bool StrictlyEquals(
ForgeTypeId^ other
)
member StrictlyEquals :
other : ForgeTypeId -> bool
Parameters
- other ForgeTypeId
-
Return Value
Boolean
Exceptions
See Also