ForgeTypeIdNameEquals Method |
Returns true if the typeid string held by this ForgeTypeId is equal to that held by the given ForgeTypeId,
excluding the version number. The version number of a typeid string follows a hyphen character. This function
compares the typeid strings up to the first hyphen. This is the default equality comparison method for the
ForgeTypeId class, used by the equality operator (==).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool NameEquals(
ForgeTypeId other
)
Public Function NameEquals (
other As ForgeTypeId
) As Boolean
public:
bool NameEquals(
ForgeTypeId^ other
)
member NameEquals :
other : ForgeTypeId -> bool
Parameters
- other ForgeTypeId
-
Return Value
Boolean
Exceptions
See Also