HasNoValueFilterRule Class

Tests whether an element's parameter doesn't have a value.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBFilterRule
    Autodesk.Revit.DBParameterValuePresenceRule
      Autodesk.Revit.DBHasNoValueFilterRule

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class HasNoValueFilterRule : ParameterValuePresenceRule

The HasNoValueFilterRule type exposes the following members.

Constructors
 NameDescription
Public methodHasNoValueFilterRule constructs an instance of HasNoValueFilterRule.
Top
Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also