HasNoValueFilterRule Constructor

constructs an instance of HasNoValueFilterRule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public HasNoValueFilterRule(
	ElementId parameter
)

Parameters

parameter  ElementId
The parameter that an element must not have a value for to pass this rule.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also