RailingGetMultistoryStairsPlacementLevels Method |
Gets the ids of the base levels of the stairs upon which this railing is placed.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetMultistoryStairsPlacementLevels()
Public Function GetMultistoryStairsPlacementLevels As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetMultistoryStairsPlacementLevels()
member GetMultistoryStairsPlacementLevels : unit -> ISet<ElementId>
Return Value
ISetElementId
The ids of levels the railing is placed on.
The returned set consists of a subset of the base level ids of the corresponding stairs in the
MultistoryStairs.
Exceptions
Remarks
See Also