ExporterIFCGetDoorWindowOpeningHandle Method |
Get the handle to the opening associated with a hosted (door/window) element from the internal cache.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCAnyHandle GetDoorWindowOpeningHandle(
ElementId familyInstanceId
)
Public Function GetDoorWindowOpeningHandle (
familyInstanceId As ElementId
) As IFCAnyHandle
public:
IFCAnyHandle^ GetDoorWindowOpeningHandle(
ElementId^ familyInstanceId
)
member GetDoorWindowOpeningHandle :
familyInstanceId : ElementId -> IFCAnyHandle
Parameters
- familyInstanceId ElementId
-
The id of the door or window.
Return Value
IFCAnyHandle
The opening handle.
Exceptions
See Also