StairsRunGetAllSupports Method |
Retrieves all supports hosted by the stair's run.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetAllSupports()
Public Function GetAllSupports As IList(Of ElementId)
public:
IList<ElementId^>^ GetAllSupports()
member GetAllSupports : unit -> IList<ElementId>
Return Value
IListElementId
All supports hosted by the stair's run.
Remarks
The supports consist of left, right, and middle supports of the stair's run.
See Also