MultiReferenceAnnotationOptionsElementsMatchReferenceCategory Method |
Verifies that all of the elements match the reference category required
by the MultiReferenceAnnotationType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ElementsMatchReferenceCategory(
ICollection<ElementId> elements
)
Public Function ElementsMatchReferenceCategory (
elements As ICollection(Of ElementId)
) As Boolean
public:
bool ElementsMatchReferenceCategory(
ICollection<ElementId^>^ elements
)
member ElementsMatchReferenceCategory :
elements : ICollection<ElementId> -> bool
Parameters
- elements ICollectionElementId
-
The elements to test.
Return Value
Boolean
True if all the elements match the reference category required by the MultiReferenceAnnotationType.
Exceptions
See Also