ExporterIFCUtilsGetWallTrimmedCurve Method |
Obtains the curve of the wall trimmed or extended according to the end conditions of the wall.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Curve GetWallTrimmedCurve(
Wall pVWall
)
Public Shared Function GetWallTrimmedCurve (
pVWall As Wall
) As Curve
public:
static Curve^ GetWallTrimmedCurve(
Wall^ pVWall
)
static member GetWallTrimmedCurve :
pVWall : Wall -> Curve
Parameters
- pVWall Wall
-
The wall.
Return Value
Curve
The trimmed or extended curve.
Exceptions
See Also