RoutingConditions Constructor |
Constructs a new instance of a RoutingConditions object with an indicated
error level for conditions that do not meet any routing preference rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RoutingConditions(
RoutingPreferenceErrorLevel errorLevel
)
Public Sub New (
errorLevel As RoutingPreferenceErrorLevel
)
public:
RoutingConditions(
RoutingPreferenceErrorLevel errorLevel
)
new :
errorLevel : RoutingPreferenceErrorLevel -> RoutingConditions
Parameters
- errorLevel RoutingPreferenceErrorLevel
-
Exceptions
See Also