VertexBufferGetVertexStreamPositionColored Method |
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VertexStreamPositionColored GetVertexStreamPositionColored()
Public Function GetVertexStreamPositionColored As VertexStreamPositionColored
public:
VertexStreamPositionColored^ GetVertexStreamPositionColored()
member GetVertexStreamPositionColored : unit -> VertexStreamPositionColored
Return Value
VertexStreamPositionColored
The stream that can be used to write into this buffer.
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown if the buffer is not mapped.
-or-
Thrown if the buffer has insufficient space.
|
See Also