ViewGetNonControlledTemplateParameterIds Method |
Returns a list of parameters that are not marked as included when this view is used as a template.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetNonControlledTemplateParameterIds()
Public Function GetNonControlledTemplateParameterIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetNonControlledTemplateParameterIds()
member GetNonControlledTemplateParameterIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The parameter ids that are not marked to be included.
Remarks
See Also