ViewGetTemplateParameterIds Method |
Returns a list of parameter ids that may be controlled when this view is assigned as a template.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetTemplateParameterIds()
Public Function GetTemplateParameterIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetTemplateParameterIds()
member GetTemplateParameterIds : unit -> IList<ElementId>
Return Value
IListElementId
The parameter ids that may be controlled.
See Also