StairsIsByComponent Method |
Indicates if the stairs is created by stairs components(runs, landings and supports).
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsByComponent(
Document document,
ElementId stairsId
)
Public Shared Function IsByComponent (
document As Document,
stairsId As ElementId
) As Boolean
public:
static bool IsByComponent(
Document^ document,
ElementId^ stairsId
)
static member IsByComponent :
document : Document *
stairsId : ElementId -> bool
Parameters
- document Document
-
The document.
- stairsId ElementId
-
The stairs element to check.
Return Value
Boolean
True if the stairs is created by components, False otherwise.
Exceptions
See Also