EnergyDataSettingsCheckExportCategory Method |
Checks whether the export category falls within the list:
- OST_Rooms
- OST_MEPSpaces
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckExportCategory(
ElementId exportCategoryId
)
Public Shared Function CheckExportCategory (
exportCategoryId As ElementId
) As Boolean
public:
static bool CheckExportCategory(
ElementId^ exportCategoryId
)
static member CheckExportCategory :
exportCategoryId : ElementId -> bool
Parameters
- exportCategoryId ElementId
-
The export category to be checked.
Return Value
Boolean
True if the export category falls within the list, false otherwise.
Exceptions
See Also