UnitsGetFormatOptions Method |
Gets the default FormatOptions for a spec.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FormatOptions GetFormatOptions(
ForgeTypeId specTypeId
)
Public Function GetFormatOptions (
specTypeId As ForgeTypeId
) As FormatOptions
public:
FormatOptions^ GetFormatOptions(
ForgeTypeId^ specTypeId
)
member GetFormatOptions :
specTypeId : ForgeTypeId -> FormatOptions
Parameters
- specTypeId ForgeTypeId
-
Identifier of the spec.
Return Value
FormatOptions
A copy of the FormatOptions.
Exceptions
See Also