IFCImportOptionsSetExtraOptions Method |
Set the list of extra options to be passed into the importer. Each entry in the map is a pair of option name and value.
Note that any value here will overwrite the other values in the IFCImportOptions, if it has the same name.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetExtraOptions(
IDictionary<string, string> options
)
Public Sub SetExtraOptions (
options As IDictionary(Of String, String)
)
public:
void SetExtraOptions(
IDictionary<String^, String^>^ options
)
member SetExtraOptions :
options : IDictionary<string, string> -> unit
Parameters
- options IDictionaryString, String
-
The list of options.
Exceptions
See Also