ElementGetChangeTypeElementAddition Method |
Returns ChangeType associated with element addition
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ChangeType GetChangeTypeElementAddition()
Public Shared Function GetChangeTypeElementAddition As ChangeType
public:
static ChangeType^ GetChangeTypeElementAddition()
static member GetChangeTypeElementAddition : unit -> ChangeType
Return Value
ChangeType
ChangeType that can be used to define a trigger for an Updater,
triggering on element addition.
Remarks
Use this change type to trigger an Updater on the addition of elements
to a document.
Note: This change type will not trigger on changes caused by Undo and Redo.
See Also