RPCNode Class

This class represents an RPC content in a model-exporting process.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBRenderNode
    Autodesk.Revit.DBContentNode
      Autodesk.Revit.DBRPCNode

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class RPCNode : ContentNode

The RPCNode type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Top
Remarks
See also: OnRPC(RPCNode).
See Also