ContentNodeGetAsset Method |
Returns an an instance of an Asset object, which contains definitions of the content node.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function GetAsset As Asset
public:
Asset^ GetAsset()
member GetAsset : unit -> Asset
Return Value
Asset
Remarks
Properties and attributes of the node can be accessed using the standard interface of the Asset class.
See Also