IDuplicateTypeNamesHandlerOnDuplicateTypeNamesFound Method

Called when the destination document contains types with the same names as the types being copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
DuplicateTypeAction OnDuplicateTypeNamesFound(
	DuplicateTypeNamesHandlerArgs args
)

Parameters

args  DuplicateTypeNamesHandlerArgs
The information about the types with duplicate names.

Return Value

DuplicateTypeAction
The action to be taken: copy only types with unique names or cancel the operation.
See Also