AreaCreationData(ViewPlan, UV) Constructor |
The data needed to create a new area
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AreaCreationData(
ViewPlan areaView,
UV point
)
Public Sub New (
areaView As ViewPlan,
point As UV
)
public:
AreaCreationData(
ViewPlan^ areaView,
UV^ point
)
new :
areaView : ViewPlan *
point : UV -> AreaCreationData
Parameters
- areaView ViewPlan
- The view of area element.
- point UV
- The point which lies in the enclosed region of AreaBoundaryLines to put the new created Area
See Also