Determines whether this IFCGuidKey is equal to another.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override bool Equals(
Object other
)
Public Overrides Function Equals (
other As Object
) As Boolean
public:
virtual bool Equals(
Object^ other
) override
abstract Equals :
other : Object -> bool
override Equals :
other : Object -> bool
Parameters
- other Object
-
The IFCGuidKey with which to compare this IFCGuidKey.
Return Value
Boolean
True if the given IFCGuidKey is equal to this one, or false otherwise.
See Also