IFCLegacyStairOrRampGetStringerGeometries Method |
Gets the geometries of stringers.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<GeometryObject> GetStringerGeometries()
Public Function GetStringerGeometries As IList(Of GeometryObject)
public:
IList<GeometryObject^>^ GetStringerGeometries()
member GetStringerGeometries : unit -> IList<GeometryObject>
Return Value
IListGeometryObject
The geometries of stringers.
See Also