DetailElementOrderUtilsAreDetailElements Method |
Indicates if the elements are all detail elements that participate in detail draw ordering in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool AreDetailElements(
Document document,
View view,
ICollection<ElementId> detailElementIds
)
Public Shared Function AreDetailElements (
document As Document,
view As View,
detailElementIds As ICollection(Of ElementId)
) As Boolean
public:
static bool AreDetailElements(
Document^ document,
View^ view,
ICollection<ElementId^>^ detailElementIds
)
static member AreDetailElements :
document : Document *
view : View *
detailElementIds : ICollection<ElementId> -> bool
Parameters
- document Document
-
The document.
- view View
-
The view in which the details appear.
- detailElementIds ICollectionElementId
-
The details to check.
Return Value
Boolean
True if the detail elements are orderable in the view, false otherwise.
Exceptions
See Also