The id of the group to which an element belongs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GroupId { get; }
Public ReadOnly Property GroupId As ElementId
Get
public:
property ElementId^ GroupId {
ElementId^ get ();
}
member GroupId : ElementId with get
Property Value
ElementId
See Also