BaseImportOptionsPlacement Property |
Where to place the import.
Set this option to place the view at the origin or the center, or a shared coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ImportPlacement Placement { get; set; }
Public Property Placement As ImportPlacement
Get
Set
public:
property ImportPlacement Placement {
ImportPlacement get ();
void set (ImportPlacement value);
}
member Placement : ImportPlacement with get, set
Property Value
ImportPlacement
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also