AnnotationMultipleAlignmentUtilsElementSupportsMultiAlign Method |
Returns true if element can be aligned to other similar elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool ElementSupportsMultiAlign(
Element element
)
Public Shared Function ElementSupportsMultiAlign (
element As Element
) As Boolean
public:
static bool ElementSupportsMultiAlign(
Element^ element
)
static member ElementSupportsMultiAlign :
element : Element -> bool
Parameters
- element Element
-
The element to align.
Return Value
Boolean
True if the element can be aligned using the multiple alignment commands, false otherwise.
Exceptions
See Also