RenderingSettingsLightingSource Property |
The lighting scheme type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LightingSource LightingSource { get; set; }
Public Property LightingSource As LightingSource
Get
Set
public:
property LightingSource LightingSource {
LightingSource get ();
void set (LightingSource value);
}
member LightingSource : LightingSource with get, set
Property Value
LightingSource
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also