DockablePaneProviderDataEditorInteraction Property |
Defines the interaction this pane has with the Active Editor when the pane becomes active.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic EditorInteraction EditorInteraction { get; set; }
Public Property EditorInteraction As EditorInteraction
Get
Set
public:
property EditorInteraction^ EditorInteraction {
EditorInteraction^ get ();
void set (EditorInteraction^ value);
}
member EditorInteraction : EditorInteraction with get, set
Property Value
EditorInteraction
Remarks
Set to KeepAlive to keep the current editor active and
keep active the current selection or Dismiss to dismiss
the Editor and clear the active selection.
Default is to KeepAlive the current editor.
See Also