LinkOperationsSetOnLocalLinkSharedCoordinatesSavedCallback Method

Sets the callback that will be called when the Revit user saves new shared coordinate settings to a linked document obtained from an IExternalResourceServer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetOnLocalLinkSharedCoordinatesSavedCallback(
	IOnLocalLinkSharedCoordinatesSavedCallback onLocalLinkSharedCoordinatesSaved
)

Parameters

onLocalLinkSharedCoordinatesSaved  IOnLocalLinkSharedCoordinatesSavedCallback
An IOnLocalLinkSharedCoordinatesSavedCallback object that can respond when the user saves new shared coordinates to a Revit link document obtained from IExternalResourceServer.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also