ColorSelectionDialogShow Method |
Shows the Revit Color dialog as a modal dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ItemSelectionDialogResult Show()
Public Function Show As ItemSelectionDialogResult
public:
ItemSelectionDialogResult Show()
member Show : unit -> ItemSelectionDialogResult
Return Value
ItemSelectionDialogResult
A status indicating whether the user selected a color or cancelled the dialog without making a selection.
See Also