ItemSelectionDialogResult Enumeration |
An enumerated type listing the possible responses from a prompted dialog where the
user is asked to select one or more items.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ItemSelectionDialogResult
Public Enumeration ItemSelectionDialogResult
public enum class ItemSelectionDialogResult
type ItemSelectionDialogResult
MembersMember name | Value | Description |
---|
Confirmed | 0 |
The user selected one or more item(s) from the prompted dialog and
confirmed the selection. The selected item(s) are available
from the dialog interfaces.
|
Canceled | 1 |
The user canceled the prompted dialog. No selected item(s) are available from
the dialog interfaces.
|
See Also