IFCLegacyStairOrRampGetTreadsLength Method |
Gets the length of treads.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<double> GetTreadsLength()
Public Function GetTreadsLength As IList(Of Double)
public:
IList<double>^ GetTreadsLength()
member GetTreadsLength : unit -> IList<float>
Return Value
IListDouble
The length of treads.
See Also