VertexIndexPair Class

Represents a connection between vertices in the top and bottom profile of a blend.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBVertexIndexPair

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class VertexIndexPair

The VertexIndexPair type exposes the following members.

Constructors
 NameDescription
Public methodVertexIndexPairInitializes a new instance of the VertexIndexPair class
Top
Properties
 NameDescription
Public propertyBottomThe index of the vertex pair from the bottom profile.
Public propertyTopThe index of the vertex pair from the top profile.
Top
Methods
 NameDescription
Top
Remarks
See Also