SweptBlendSetVertexConnectionMap Method

Sets the mapping between the vertices in the top and bottom profiles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetVertexConnectionMap(
	VertexIndexPairArray vertexMap
)

Parameters

vertexMap  VertexIndexPairArray
 
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the input argument-"vertexMap"-is .
ArgumentException Thrown if the input argument-"vertexMap"-is empty.
InvalidOperationException Thrown when the document failed to regenerate.
See Also