BlendGetVertexConnectionMap Method |
Gets the mapping between the vertices in the top and bottom profiles.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VertexIndexPairArray GetVertexConnectionMap()
Public Function GetVertexConnectionMap As VertexIndexPairArray
public:
VertexIndexPairArray^ GetVertexConnectionMap()
member GetVertexConnectionMap : unit -> VertexIndexPairArray
Return Value
VertexIndexPairArray
RemarksEach vertex refers to the start point of the curve from the top and bottom profiles.
See Also