IFCDataCreateIFCAggregate Method

Creates an IFCAggregate data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCData CreateIFCAggregate(
	IFCAggregate value
)

Parameters

value  IFCAggregate
The IFCAggregate value.

Return Value

IFCData
The IFCData object.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also