StairsTypeConstructionMethod Property |
The construction method of the stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StairsConstructionMethod ConstructionMethod { get; }
Public ReadOnly Property ConstructionMethod As StairsConstructionMethod
Get
public:
property StairsConstructionMethod ConstructionMethod {
StairsConstructionMethod get ();
}
member ConstructionMethod : StairsConstructionMethod with get
Property Value
StairsConstructionMethod
See Also