StairsConstructionMethod Enumeration |
Represents the construction method of the stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum StairsConstructionMethod
Public Enumeration StairsConstructionMethod
public enum class StairsConstructionMethod
type StairsConstructionMethod
MembersMember name | Value | Description |
---|
Assembled | 0 |
The stairs is constructed by assembly method.
|
CastInPlace | 1 |
The stairs is constructed by cast-in-place method.
|
Precast | 2 |
The stairs is constructed by precast method.
|
See Also