DetailElementOrderUtilsIsDetailElement Method |
Indicates if the element is a detail element that participates in detail draw ordering in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsDetailElement(
Document document,
View view,
ElementId detailElementId
)
Public Shared Function IsDetailElement (
document As Document,
view As View,
detailElementId As ElementId
) As Boolean
public:
static bool IsDetailElement(
Document^ document,
View^ view,
ElementId^ detailElementId
)
static member IsDetailElement :
document : Document *
view : View *
detailElementId : ElementId -> bool
Parameters
- document Document
-
The document.
- view View
-
The view in which the detail appears.
- detailElementId ElementId
-
The detail element.
Return Value
Boolean
True if the detail element is orderable in the view, false otherwise.
Exceptions
See Also