ClassificationEntries Class

A collection of ClassificationEntry objects that make up the classification table.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBKeyBasedTreeEntries
    Autodesk.Revit.DBClassificationEntries

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ClassificationEntries : KeyBasedTreeEntries

The ClassificationEntries type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodStatic memberLoadClassificationEntriesFromFile Loads the contents of a classification text file into the provided KeyBasedTreeEntriesLoadContent.
Top
See Also